User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Rent A Game Server
Online Users

In total there are 41 users online :: 0 registered, 0 hidden and 41 guests

Most users ever online was 136 on Fri Jul 17, 2020 9:42 pm

Registered users: No registered users based on users active over the past 5 minutes

Search found 12 matches: opengl

Return to advanced search

New PC - ET not working anymore

... ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded ...setting mode 4: 800 600 FS ...using ...
Author: BlueShadow
Fri Nov 22, 2019 6:32 pm
 
Forum: General Chat
Topic: New PC - ET not working anymore
Replies: 10
Views: 5598

Re: Help :D

What i know is i have this message " "GLW_StartOpemGL () - could not load openGL subsystem" only on my laptop and it do always that the first time i click on the E.T exec. I just close the window and retry and it work always the second time. Also another ...
Author: RXJEDI
Wed Dec 20, 2017 2:27 am
 
Forum: Computing
Topic: Help :D
Replies: 4
Views: 2639

Help :D

... family/work can rly keep 1 busy :D now that i been trying to play. i get this when i try to run ET.... "GLW_StartOpemGL () - could not load openGL subsystem" any idea what should i do now :/ ? sorry for beeing noob but to many yrs growing distance on my lovely pc :(
Author: Stune
Sun Dec 17, 2017 6:34 pm
 
Forum: Computing
Topic: Help :D
Replies: 4
Views: 2639

Re: Hello guys!!

Having some issues with ET though, i get some openGL error everytime i try to change the resolution, or anything graphics related. Updated my drivers and downloaded PBSVC, but the problem remains. Any of you know about a possible fix?
Author: BakedPotato
Sat Nov 09, 2013 5:23 pm
 
Forum: General Chat
Topic: Hello guys!!
Replies: 10
Views: 4177

... ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded ...setting mode ...
Author: Brother Hood
Wed Aug 24, 2011 2:41 pm
 
Forum: Wolfenstein ET
Topic: Wolfenstein Not Filling Screen?
Replies: 18
Views: 5908

... @ Jun 18 2011, 11:47 AM) hi guys i bought this game but i have a problem :( when i play video blocked and i have this message " opengl lost connection" i have update 5 for this problem for brink but doesn t work and i have put my pcie in manual to 100 same problem :angry: ...
Author: brox
Sat Jun 18, 2011 11:19 am
 
Forum: Other Games
Topic: Brink
Replies: 13
Views: 3708

hi guys i bought this game but i have a problem :( when i play video blocked and i have this message " opengl lost connection" i have update 5 for this problem for brink but doesn t work and i have put my pcie in manual to 100 same problem :angry: for information i ...
Author: bourvil
Sat Jun 18, 2011 10:47 am
 
Forum: Other Games
Topic: Brink
Replies: 13
Views: 3708

... 11:02 AM) i have limited access to world of et at moment but il see what i can find out later but ive not personally had any problems using slac opengl error id ask do you have latest drivers for gfx cards? and or what cards are you using tv server is always there ready to use elmo Wannaplaytoo ...
Author: *headhunter*
Sun Jan 30, 2011 2:45 pm
 
Forum: R*X Scrims
Topic: Revenge Scrim ?
Replies: 41
Views: 18042

ok i have limited access to world of et at moment but il see what i can find out later but ive not personally had any problems using slac opengl error id ask do you have latest drivers for gfx cards? and or what cards are you using your server well sorry cant help you much out with that. but ...
Author: elmo
Sun Jan 30, 2011 10:02 am
 
Forum: R*X Scrims
Topic: Revenge Scrim ?
Replies: 41
Views: 18042

yea just download a new driver for your card, unless you card is soo old it cant run openGL then get a new card.
Author: DeadMetal
Sat Jun 20, 2009 5:21 pm
 
Forum: Computing
Topic: GLW_StartOpenGL() - could not load OpenGL subsystem
Replies: 2
Views: 1878

When i tried to open ET just now it didn't work it gave message ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded ...setting mode 4: ...
Author: Fire
Sun May 17, 2009 5:19 pm
 
Forum: Wolfenstein ET
Topic: ET won't start anymore
Replies: 8
Views: 2923

Return to advanced search

cron