User Information
Username:
Password:
We are a free and open
community, all are welcome.
Click here to Register
Rent A Game Server
Online Users

In total there are 56 users online :: 3 registered, 0 hidden and 53 guests

Most users ever online was 136 on Fri Jul 17, 2020 9:42 pm

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot] based on users active over the past 5 minutes

New PC - ET not working anymore

Anything goes in here

New PC - ET not working anymore

PostAuthor: BlueShadow » Fri Nov 22, 2019 6:32 pm

A while ago I have bought / assembled a new PC but now ET is not working anymore and I cant find the problem. Is there anyone who can maybe help me further?

I have tried copying the folder from my old PC, installing a new version but both came up with the same fault. When i run the game it starts loading and then gives the message below. Any help would be appreciated :D

ET 2.60b win-x86 May 8 2006
----- FS_Startup -----
Current search path:
C:\Spellen\Wolfenstein - Enemy Territory\etmain\pak2.pk3 (22 files)
C:\Spellen\Wolfenstein - Enemy Territory\etmain\pak1.pk3 (10 files)
C:\Spellen\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)
C:\Spellen\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (6 files)
C:\Spellen\Wolfenstein - Enemy Territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

BlueShadow
Global Mod
Global Mod
 
 
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Apr 06, 2014 11:06 am
Flag:
Netherlands

Re: New PC - ET not working anymore

PostAuthor: elmo » Sat Nov 23, 2019 9:46 am

Running as administrator????
User avatar
elmo
Admin
Admin
 
 
Posts: 2104
Likes: 0 post
Liked in: 0 post
Joined: Thu Jul 10, 2008 7:50 pm
Location: ENGLAND
Flag:
England
Player Alias: elmo

Re: New PC - ET not working anymore

PostAuthor: BlueShadow » Sat Nov 23, 2019 7:58 pm

Just tried, but still the same problem :(

BlueShadow
Global Mod
Global Mod
 
 
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Apr 06, 2014 11:06 am
Flag:
Netherlands

Re: New PC - ET not working anymore

PostAuthor: Shadowwulf » Mon Nov 25, 2019 7:38 am

Hi Blue, i mean the Error says its a Resolution Problem when it will start ET.
New shit Graphic Driver ??? O.o
Have you a Orginal etconfig.cfg ? Not manual Edited One from you? copy it over or rename old one(s)
Your Old or New Graphic Card is Listed in etconfig.cfg on seta r_lastValidRenderer ............

Shadowwulf
Global Mod
Global Mod
 
 
Posts: 123
Likes: 0 post
Liked in: 0 post
Joined: Mon Aug 02, 2010 2:30 am
Flag:
Sierra Leone

Re: New PC - ET not working anymore

PostAuthor: ReactoR » Mon Nov 25, 2019 10:10 am

Try ET:Legacy
Yours, :R*X:ReactoR, best player around.
User avatar
ReactoR
Draza
Draza
 
 
Posts: 1306
Likes: 0 post
Liked in: 0 post
Joined: Thu Jan 20, 2011 7:00 am
Location: Israel
Medals: 1
Nutella (1)
Player Alias: :R*X:ReactoR

Re: New PC - ET not working anymore

PostAuthor: BlueShadow » Mon Nov 25, 2019 5:29 pm

Shadowwulf wrote:Hi Blue, i mean the Error says its a Resolution Problem when it will start ET.
New shit Graphic Driver ??? O.o
Have you a Orginal etconfig.cfg ? Not manual Edited One from you? copy it over or rename old one(s)
Your Old or New Graphic Card is Listed in etconfig.cfg on seta r_lastValidRenderer ............


I have tried multiple things. Started with a copy of my old one. Then made a new 'clean' instal. And after reading on internet it said something about setting r_mode to 1. Unfortunately nothing did the job...

ReactoR wrote:Try ET:Legacy

The good news is that the game is installed and it did start. The bad news is the game continiously lags ~10 seconds.

BlueShadow
Global Mod
Global Mod
 
 
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Apr 06, 2014 11:06 am
Flag:
Netherlands

Re: New PC - ET not working anymore

PostAuthor: ReactoR » Mon Nov 25, 2019 5:56 pm

Yours, :R*X:ReactoR, best player around.
User avatar
ReactoR
Draza
Draza
 
 
Posts: 1306
Likes: 0 post
Liked in: 0 post
Joined: Thu Jan 20, 2011 7:00 am
Location: Israel
Medals: 1
Nutella (1)
Player Alias: :R*X:ReactoR

Re: New PC - ET not working anymore

PostAuthor: BlueShadow » Mon Nov 25, 2019 6:28 pm

A manual update of the driver did the job. Now I can log in again :D

Game seems to be lagging more then it used to do, but i will try to sort that out later.

Thank you very much! :D

BlueShadow
Global Mod
Global Mod
 
 
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Apr 06, 2014 11:06 am
Flag:
Netherlands

Re: New PC - ET not working anymore

PostAuthor: Shadowwulf » Tue Nov 26, 2019 10:10 am

BlueShadow wrote:A manual update of the driver did the job. Now I can log in again :D

Game seems to be lagging more then it used to do, but i will try to sort that out later.

Thank you very much! :D


Nice, hope the lags are gone... B)

cu inGame ;)

Shadowwulf
Global Mod
Global Mod
 
 
Posts: 123
Likes: 0 post
Liked in: 0 post
Joined: Mon Aug 02, 2010 2:30 am
Flag:
Sierra Leone

Re: New PC - ET not working anymore

PostAuthor: jimi » Tue Nov 26, 2019 11:53 pm

out of curiosity, updating drivers let you play normal et or etlegacy?
:R*X:UNEXHS
User avatar
jimi
ROX
ROX
 
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Joined: Wed Jan 07, 2015 11:45 pm
Flag:
Poland
Player Alias: :R*X:UNEXHS or JIMI

Re: New PC - ET not working anymore

PostAuthor: BlueShadow » Sun Dec 22, 2019 6:36 pm

Sorry for the late reply, but been pretty busy these days.
After updating the drivers both normal and legacy are working.

BlueShadow
Global Mod
Global Mod
 
 
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Sun Apr 06, 2014 11:06 am
Flag:
Netherlands


Return to General Chat

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot]